Bug 488242 - (libgxim, swing) Latest libgxim update breaks keyboard input in java swing applications
Latest libgxim update breaks keyboard input in java swing applications
Status: CLOSED DUPLICATE of bug 488223
Product: Fedora
Classification: Fedora
Component: libgxim (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-03 08:00 EST by bobpoljakov
Modified: 2009-03-03 09:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 09:34:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bobpoljakov 2009-03-03 08:00:21 EST
Description of problem:

After updating libgxim from libgxim-0.3.1-1.fc10 to libgxim-0.3.2-3.fc10, keyboard input stopped working in swing apps like squirrel-sql, db2 control center and freemind. I can't type any character in the input fields. I've tried jdk version jdk1.5.0_16, jdk1.6.0_12 and J2RE 1.5.0 IBM J9 2.3. After downloading the previous version from koji, and manually reinstall it and reboot, it worked again.

Version-Release number of selected component (if applicable):

libgxim-0.3.2-3.fc10

How reproducible:

Open a swing application like squirrel-sql and try to type anything into an input field.
  
Actual results:
typed text not seen in the input field

Expected results:
you see what you type in the input field

Additional info:
Comment 1 Akira TAGOH 2009-03-03 09:34:22 EST

*** This bug has been marked as a duplicate of bug 488223 ***

Note You need to log in before you can comment on or make changes to this bug.