Bug 488421 - bochs-bios : Conflicts with other packages
bochs-bios : Conflicts with other packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bochs-bios (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On: 485417
Blocks: F11VirtBlocker 488420
  Show dependency treegraph
 
Reported: 2009-03-04 04:31 EST by Michael Schwendt
Modified: 2009-03-25 10:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 10:31:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-03-04 04:31:08 EST
=> bochs-bios-2.3.8-0.6.git36989b0d2.fc11.src.rpm
=> bochs-bios-data-2.3.8-0.6.git36989b0d2.fc11.noarch in rawhide-development-i38
6
  File conflict with: bochs-2.3.7-3.fc11.i586
     /usr/share/bochs/BIOS-bochs-latest
     /usr/share/bochs/BIOS-bochs-legacy
Comment 1 Glauber Costa 2009-03-04 14:47:02 EST
Please take a look at https://bugzilla.redhat.com/show_bug.cgi?id=485417

We have to decide on the best way to solve this.
Comment 2 Glauber Costa 2009-03-25 10:12:00 EDT
I believe this is not an issue anymore with the current versions of the package.

Can you confirm? We can then close this one.
Comment 3 Mark McLoughlin 2009-03-25 10:31:50 EDT
Yes, seems to be fine now

Note You need to log in before you can comment on or make changes to this bug.