Bug 488447 - completely frozen system after group handshake
completely frozen system after group handshake
Status: CLOSED DUPLICATE of bug 485165
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 07:43 EST by Jan Teichmann
Modified: 2009-03-05 09:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 09:01:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crashed system (474.62 KB, video/mp4)
2009-03-04 07:43 EST, Jan Teichmann
no flags Details

  None (edit)
Description Jan Teichmann 2009-03-04 07:43:53 EST
Created attachment 333994 [details]
crashed system

Description of problem:

hardware: thinkpad R61 model: 77381GG
fedora 10, gnome 2.24.3

Sometimes but reproducible I get a frozen system while I'm surfing with my firefox in the internet. Because it always happens using the wlan connection (and never happens using the lan connection) I think it is a networkmanager problem. But I'm also using always the firefox at the moment the system had crashed. This is the last event from the messages log before the system was frozen:

Mar  4 02:35:32 fedora NetworkManager: <info>  (wlan0): supplicant connection state:  completed -> group handshake
Mar  4 02:35:32 fedora NetworkManager: <info>  (wlan0): supplicant connection state:  group handshake -> completed

If the system crash the led for wlan and caps look are flashing (see video) and I can only reset the system because no magic keys are working.

Because it happens only sometimes and maybe after 1 hour using the wlan connection I need some instruction how to produce a useful trace etc.


Version-Release number of selected component (if applicable):

networkmanager 0.7.0
firefox 3.0.6

How reproducible:

sometimes

Steps to Reproduce:
1. wlan connection with wpa
2. using firefox
3. after a while the system crash
  
Actual results:


Expected results:


Additional info:
Comment 1 Dan Williams 2009-03-04 13:40:50 EST
Ok, panics or hangs (ie, caps-lock flashing == panic) is a kernel bug.  What wifi hardware do you have, and what exact kernel version are you running?

You can run these commands to get that information:

/sbin/lspci
uname -a
Comment 2 Jan Teichmann 2009-03-04 15:20:46 EST
Linux fedora 2.6.27.19-170.2.35.fc10.x86_64 #1 SMP Mon Feb 23 13:00:23 EST 2009 x86_64 x86_64 x86_64 GNU/Linux

03:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)
Comment 3 John W. Linville 2009-03-05 09:01:52 EST

*** This bug has been marked as a duplicate of bug 485165 ***

Note You need to log in before you can comment on or make changes to this bug.