This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 488454 - Section 2.2.1 step 3 extraneous backslash
Section 2.2.1 step 3 extraneous backslash
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Client Config Guide (Show other bugs)
520
All Linux
low Severity medium
: ---
: ---
Assigned To: John Ha
Martin Minar
Fixed in the 5.4.0 Release - GA'd 201...
: Documentation
: 582862 (view as bug list)
Depends On:
Blocks: sat540-docs
  Show dependency treegraph
 
Reported: 2009-03-04 08:11 EST by James G. Brown III
Modified: 2016-07-03 20:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-28 10:55:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James G. Brown III 2009-03-04 08:11:32 EST
Description of problem:

The following url has an extraneous \ in which prevents the rpm command as displayed to run

http://www.redhat.com/docs/manuals/satellite/Red_Hat_Network_Satellite-5.2.0/html/Client_Configuration_Guide/s1-latest-clients-configuring.html#s2-client-config-keys

Section 2.2.1 step 3

"rpm -Uvh\ http://your-satellite.com/pub/rhn-org-trusted-ssl-cert-1.0-1.noarch.rpm"

Version-Release number of selected component (if applicable):

1.0

How reproducible:

It's documentation

Steps to Reproduce:
1. Go to URL 
2. Follow instructions
3. # rpm -Uvh\ http://url/pub/rhn-org-trusted-ssl-cert-1.0-1.noarch.rpm
  
Actual results:

# rpm -Uvh\ http://url/pub/rhn-org-trusted-ssl-cert-1.0-1.noarch.rpm
-Uvh http://url/pub/rhn-org-trusted-ssl-cert-1.0-1.noarch.rpm: unknown option


Expected results:

rpm -Uvh http://url/pub/rhn-org-trusted-ssl-cert-1.0-1.noarch.rpm
Retrieving http://url/pub/rhn-org-trusted-ssl-cert-1.0-1.noarch.rpm
Preparing...                ########################################### [100%]
   1:rhn-org-trusted-ssl-cer########################################### [100%]


Additional info:
Comment 3 John Ha 2010-08-03 16:41:30 EDT
The backslashes in this section have been removed in the latest (5.4) version of the Red Hat Network Client Configuration Guide on docs stage:


http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.4/html/Client_Configuration_Guide/s1-latest-clients-configuring.html#s2-client-config-keys
Comment 6 Martin Minar 2010-09-29 10:54:13 EDT
*** Bug 582862 has been marked as a duplicate of this bug. ***
Comment 7 Clifford Perry 2010-10-28 10:55:57 EDT
The 5.4.0 RHN Satellite and RHN Proxy release has occurred. This issue has been resolved with this release. 


RHEA-2010:0801 - RHN Satellite Server 5.4.0 Upgrade
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10332

RHEA-2010:0803 - RHN Tools enhancement update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10333

RHEA-2010:0802 - RHN Proxy Server 5.4.0 bug fix update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10334

RHEA-2010:0800 - RHN Satellite Server 5.4.0
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10335

Docs are available:

http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/index.html 

Regards,
Clifford

Note You need to log in before you can comment on or make changes to this bug.