Bug 488469 - vnc does not recognize state of numlock on number keypad
vnc does not recognize state of numlock on number keypad
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xinitrc (Show other bugs)
4.8
All Linux
medium Severity medium
: rc
: ---
Assigned To: X/OpenGL Maintenance List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 09:34 EST by ritz
Modified: 2012-06-14 16:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 16:04:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ritz 2009-03-04 09:34:18 EST
Description of problem:
When using a VNC client connected to the RHEL, if you open the gcalctool, the numeric keypad stops working unless you change the state of the "Num Lock" key to off

Version-Release number of selected component (if applicable):
vnc-4.0.x

How reproducible:
always

Steps to Reproduce:
1. Connect to a RHEL4 system using vnc
2. Run gcalctool
  
Actual results:
NumLock behaves in an inverse manner. numlock work, when numlock is off

Expected results:
numlock should work, when numlock is on


Additional info:
Issue is not reproducible with vnc 4.1.x
Comment 3 RHEL Product and Program Management 2010-10-22 15:02:03 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.