This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 488495 - New xterms can't get input
New xterms can't get input
Status: CLOSED DUPLICATE of bug 488223
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 12:00 EST by Joshua Baker-LePain
Modified: 2009-03-04 12:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-04 12:47:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My .Xclients file (1.18 KB, text/plain)
2009-03-04 12:00 EST, Joshua Baker-LePain
no flags Details

  None (edit)
Description Joshua Baker-LePain 2009-03-04 12:00:09 EST
Created attachment 334013 [details]
My .Xclients file

Description of problem:
I'm really not sure what component to file this against, so I'll start with xorg.

I'm running F10 on a Lenovo Thinkpad Z61T and using FVWM as my window manager.  After updating yesterday (3/3), I am unable to type in any "new" xterms launched after the initial X startup.  My ~/.Xclients file launches several xterms, and I can type in all of those just fine.  However, if I launch any more (either from the FVWM menu or from one of the extant xterms) I can't type in them.  They get focus just fine, and I can use the mouse to select text (the prompt).  But I can't type.  Notably, if I launch a gnome-terminal I can type in that just fine.

Prior to yesterday's yum update, my last yum update was on 2/17.

Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1.  Log in via GDM, selecing "user-script" session, which launches fvwm as per my ~/.Xclients.
2.  Launch a new xterm from the desktop or from one started from ~/.Xclients.

  
Actual results:
Utter frustration at xterm's refusal to take input.

Expected results:
Do as I command!

Additional info:
I've attached my ~/.Xclients file, if that's of any help.  Maybe I need to be launching some other new daemon now?
Comment 1 Joshua Baker-LePain 2009-03-04 12:47:49 EST
Dupe.  Sorry for the noise.

*** This bug has been marked as a duplicate of bug 488223 ***

Note You need to log in before you can comment on or make changes to this bug.