Bug 488522 - mingw32-nsis-2.44 is available
mingw32-nsis-2.44 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mingw32-nsis (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 12:59 EST by fever
Modified: 2009-03-25 12:04 EDT (History)
5 users (show)

See Also:
Fixed In Version: 2.44-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 12:04:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2009-03-04 12:59:33 EST
mingw32-nsis-2.44 is already available. Repo version is 2.43.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Kevin Kofler 2009-03-04 18:45:39 EST
FYI, I had this one added to FEver because NSIS releases very often and it's easy to forget checking for updates.
Comment 2 Richard W.M. Jones 2009-03-09 11:32:35 EDT
Kevin do you want to do this or do you want me to?
Comment 3 Kevin Kofler 2009-03-14 19:54:07 EDT
2.44-1.fc11 now building for Rawhide.

I'll issue an F-10 build too if the Rawhide build succeeds. I'll let you handle EL-5.
Comment 4 Fedora Update System 2009-03-14 20:11:18 EDT
mingw32-nsis-2.44-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/mingw32-nsis-2.44-1.fc10
Comment 5 Fedora Update System 2009-03-16 15:37:03 EDT
mingw32-nsis-2.44-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mingw32-nsis'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-2696
Comment 6 Fedora Update System 2009-03-25 12:04:45 EDT
mingw32-nsis-2.44-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.