Bug 488577 - X fails to start on Ati RS482 with kernel rc6.git5
X fails to start on Ati RS482 with kernel rc6.git5
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 15:59 EST by Matz
Modified: 2009-03-06 11:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-06 11:00:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log using no xorg.conf (21.69 KB, text/x-log)
2009-03-04 15:59 EST, Matz
no flags Details

  None (edit)
Description Matz 2009-03-04 15:59:56 EST
Created attachment 334065 [details]
Xorg.0.log using no xorg.conf

Description of problem:

With the recent kernel, X fails to start on my machine (Ati RS482). I just get a black screen, tty login works and the animation during boot as well.

Version-Release number of selected component (if applicable):
kernel 2.6.29-0.179.rc6.git5.fc11.x86_64
xorg-x11-drv-ati:
Arch       : x86_64
Version    : 6.11.0
Release    : 2.fc11

How reproducible:

Always.

Steps to Reproduce:
1. Boot and wait until X should start.
  
Actual results:

Black screen.

Expected results:

Login Screen.

Additional info:
X starts with the same ati driver and the 2.6.29-0.159.rc6.git3 kernel, though I get some strange vertical artefacts there which disappear after restarting X.
Comment 1 Matz 2009-03-06 11:00:29 EST
Okay, X starts now with the latest updates and kernel rc7, though I still have the artefacts.. Closing.

Note You need to log in before you can comment on or make changes to this bug.