Bug 488601 - xterm keyboard input issue
xterm keyboard input issue
Status: CLOSED DUPLICATE of bug 488223
Product: Fedora
Classification: Fedora
Component: xterm (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 16:34 EST by Tomáš Windsor
Modified: 2009-03-04 16:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-04 16:55:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomáš Windsor 2009-03-04 16:34:15 EST
Description of problem:
After the recent update (3.3.2009), xterm stopped working correctly. When I run the xterm, and have my x-windows mouse cursor inside the xterm window (with the window active) I can't type anything. When I move the cursor out of the window (with window staying active) I can type. After some running time, this behavior disappears and all works as it should (or so it seems atm).

Version-Release number of selected component (if applicable):
xterm: X.Org 6.8.99.903(238)
Kernel: 2.6.27.19-170.2.35.fc10.x86_64

How reproducible:
Anytime I start xterm.

Steps to Reproduce:
1. run xterm
2. switch to xterm window and leave x-windows cursor inside the window
3. try to type something

Actual results:
xterm is irresponsive to keyboard input

Expected results:
xterm reacts to keyboard input

Additional info:
Comment 1 Miroslav Lichvar 2009-03-04 16:55:07 EST

*** This bug has been marked as a duplicate of bug 488223 ***

Note You need to log in before you can comment on or make changes to this bug.