Bug 488694 - Can't keep bluetooth applet taskbar icon hidden
Can't keep bluetooth applet taskbar icon hidden
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: bluez-gnome (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 03:59 EST by Chris Ward
Modified: 2009-03-10 10:16 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.8-12.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 09:03:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ward 2009-03-05 03:59:58 EST
Description of problem:
I've set the bluetooth applet taskbar preferences to 'Never display icon' but it still shows it. 

If i set it, it disappears for the session. But when i restart my session, it appears again and stays there even though the preferences still have 'Never display icon' selected/saved. 


Version-Release number of selected component (if applicable):
bluez-gnome-1.8-11.fc10.x86_64

How reproducible:
always

Steps to Reproduce:
1.set never display icon
2.restart session
3.
  
Actual results:
still there

Expected results:
not there

Additional info:
Comment 1 Bastien Nocera 2009-03-05 09:03:29 EST
Was already fixed in updates-testing, errata here:
https://admin.fedoraproject.org/updates/F10/FEDORA-2009-1945

*** This bug has been marked as a duplicate of bug 473847 ***
Comment 2 Fedora Update System 2009-03-09 18:48:45 EDT
bluez-gnome-1.8-12.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Chris Ward 2009-03-10 10:16:30 EDT
Works for me. Thanks!

Note You need to log in before you can comment on or make changes to this bug.