Bug 488765 - RHN Satellite Configuration, webui, clicking update w/ no changes displays error
RHN Satellite Configuration, webui, clicking update w/ no changes displays error
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Jay Dobies
wes hayutin
https://grandprix.rhndev.redhat.com/r...
:
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2009-03-05 12:14 EST by wes hayutin
Modified: 2009-08-26 01:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 15:55:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2009-03-05 12:14:12 EST
Description of problem:

Admin -> click RHN Satellite Configuration -> General

click button update

get

An error occurred and your satellite configuration changes could not be stored. Please contact support for more information


expected results... 
no message or message displaying no changes made.
Comment 1 wes hayutin 2009-03-17 15:46:39 EDT
must have been a bad sat..

not a bug
Comment 2 Tomas Lestach 2009-08-26 01:58:57 EDT
Pressing "Update" button on the Admin - RHN Satellite Configuration - General without making any change displays following message:
"The RHN Satellite must be restarted to reflect these changes."

It's a question, if this is correct, but definitely not getting any error message.

Stage validated -> ClosedValid

Note You need to log in before you can comment on or make changes to this bug.