Bug 488774 - autofs starting before ypbind
autofs starting before ypbind
Status: CLOSED DUPLICATE of bug 475002
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Moyer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-03-05 12:52 EST by Michael Young
Modified: 2009-03-12 22:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-03-12 22:59:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Young 2009-03-05 12:52:19 EST
If NetworkManager, ypbind and autofs are installed, chkconfig decides that, based on the ### BEGIN INIT INFO sections of NetworkManager and ypbind, that autofs should be started after ypbind, and as a result autofs fails to set up the right mounts. Something like

# Provides: $autofs
# Required-Start: $network $ypbind
# Required-Stop: $network $ypbind
# Default-Start: 3 4 5
# Default-Stop: 0 1 2 6
# Short-Description: Automounts filesystems on demand
# Description: Automounts filesystems on demand

added to the init script should the problem I am seeing.
Comment 1 Ian Kent 2009-03-12 22:59:19 EDT

*** This bug has been marked as a duplicate of bug 475002 ***

Note You need to log in before you can comment on or make changes to this bug.