Bug 488784 - Nautilus integration not working
Nautilus integration not working
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 13:28 EST by Michael Monreal
Modified: 2009-04-14 15:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 12:04:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-03-05 13:28:08 EST
Brasero installs a "CD/DVD Creator" .desktop file which opens burn:// in nautilus.

However, if nautilus-cd-burner is not installed, there's no way to actually burn the files as the blue bar with the burn button is missing.

If nautilus-cd-burner is installed it seems to "take over" burn://, it does not matter if you launch the original or brasero's "CD/DVD Creator" .desktop
Comment 1 Denis Leroy 2009-04-14 12:04:49 EDT
This should be fixed in rawhide. The problem was 'brasero-nautilus' not being installed by default.

Make sure to install 'brasero-nautilus' and let me know how the brasero/nautilus interaction works now. The package 'nautilus-cd-burner' doesn't have to be installed. If it is, it will be superseded by brasero.
Comment 2 Michael Monreal 2009-04-14 15:56:23 EDT
Seems to work fine now, thanks.

Note You need to log in before you can comment on or make changes to this bug.