Bug 488795 - Yum information out of date
Yum information out of date
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cproto (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
http://freshmeat.net/projects/cproto
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 14:11 EST by John J. McDonough
Modified: 2013-07-02 19:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-28 09:46:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John J. McDonough 2009-03-05 14:11:41 EST
Description of problem:
The yum info command lists an out of date website for the project

Version-Release number of selected component (if applicable):
4.7f

How reproducible:
reproduceable

Steps to Reproduce:
1. yum info cproto
2. visit site invisible-island.net
3. Observe that package is nine years old
  
Actual results:
http://invisible-island.net

Expected results:
http://freshmeat.net/projects/cproto

Additional info:
freshmeat might not be the "correct" site, but it at least has packages that correspond with those in Fedora, F10 and rawhide.
Comment 1 Thomas E. Dickey 2009-09-22 04:32:49 EDT
freshmeat isn't the correct site, since it's not the
place where the sources come from.
Comment 2 Jindrich Novy 2009-09-28 09:46:14 EDT
Well, actually ftp://invisible-island.net/cproto/ shows the latest releases and it is referenced from http://invisible-island.net.
Comment 3 Thomas E. Dickey 2009-09-28 20:01:55 EDT
In any case, the site's been updated more than once in
the last 9 years (unsure where _that_ number came from).

Note You need to log in before you can comment on or make changes to this bug.