Bug 488849 - Unavailable in rawhide for 32bit x86.
Unavailable in rawhide for 32bit x86.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: irqbalance (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Neil Horman
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 17:25 EST by Tomislav Vujec
Modified: 2009-03-31 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-31 11:38:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomislav Vujec 2009-03-05 17:25:06 EST
Description of problem:
Since the mass rebuild for i586, irqbalance is now unavailable in rawhide for
32bit x86.

Version-Release number of selected component (if applicable):
irqbalance-0.55-13.fc11

How reproducible:
yum list irqbalance

Actual results:
None

Expected results:
irqbalance.i586
Comment 1 lexual 2009-03-05 19:58:52 EST
$ sudo yum --enablerepo=rawhide list irqb*
Available Packages
irqbalance.i386                      2:0.55-12.fc11                       rawhide
Comment 2 Tomislav Vujec 2009-03-05 22:58:40 EST
Do you have a local mirror of rawhide or something? It is old version (-12 as opposed to -13) and is definitely not on the main server. Check the latest koji build, it was not built for i586 (i386 is gone).
Comment 3 Neil Horman 2009-03-06 07:12:59 EST
I thought rawhide was undergoing a mass rebuild,  is that perhaps why its missing?
Comment 4 Tomislav Vujec 2009-03-06 09:30:48 EST
Mass rebuild is the reason, but not for the delay, since the package was successfully built for the ppc, ppc64 and x86_64 architectures:
http://koji.fedoraproject.org/koji/buildinfo?buildID=86481

There seems to be a problem in the spec file that doesn't allow building for new i586 platform that replaces i386.
Comment 5 Neil Horman 2009-03-06 09:54:40 EST
yep, thats it, thanks, I've corrected this in irqbalance-0.55-14.fc11.  Building now, should be available shortly.  Thanks!
Comment 6 Tomislav Vujec 2009-03-06 10:39:53 EST
I finally re-enabled my cvs access, and I can see your change now. Thanks.

BTW,  for ExclusiveArch, in most cases if you really mean 32bit x86 archs, you should use the %{ix86} macro instead.
Comment 7 Tomislav Vujec 2009-03-08 01:56:57 EST
I think this can be closed now.

Note You need to log in before you can comment on or make changes to this bug.