Bug 488926 - Missing 32bit compatibility packages from x86_64 updates
Missing 32bit compatibility packages from x86_64 updates
Status: CLOSED DUPLICATE of bug 488922
Product: Fedora
Classification: Fedora
Component: curl (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-06 03:43 EST by Eli Wapniarski
Modified: 2013-07-02 19:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-06 10:27:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli Wapniarski 2009-03-06 03:43:54 EST
Please fix... I need the 32 compatibility library for nspluginwrapper.


Transaction Check Error:
  file /usr/share/man/man1/curl.1.gz from install of curl-7.19.4-1.fc10.x86_64 conflicts with file from package curl-7.18.2-1.fc8.i386
  file /usr/include/curl/curlbuild.h conflicts between attempted installs of libcurl-devel-7.19.4-1.fc10.x86_64 and libcurl-devel-7.19.4-1.fc10.i386

Error Summary
-------------

[root@orbsky1 apt]# rpm -e curl-7.18.2-1.fc8.i386
error: Failed dependencies:
        libcurl.so.4 is needed by (installed) libcurl-devel-7.18.2-9.fc10.i386
        libcurl.so.4 is needed by (installed) nspluginwrapper-1.3.0-2.fc10.i386
Comment 1 Kamil Dudka 2009-03-06 10:27:44 EST
Thank you for the report! Any reason to open two bugs for one issue? If yes, feel free to reopen.

*** This bug has been marked as a duplicate of bug 488922 ***

Note You need to log in before you can comment on or make changes to this bug.