Bug 489055 - bad patch in hplip-3.9.2 spec file
bad patch in hplip-3.9.2 spec file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-06 18:18 EST by Leo Bergolth
Modified: 2009-03-09 14:47 EDT (History)
1 user (show)

See Also:
Fixed In Version: 3.9.2-4.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-09 14:47:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Better no-root-config patch. (1.07 KB, patch)
2009-03-06 18:18 EST, Leo Bergolth
no flags Details | Diff

  None (edit)
Description Leo Bergolth 2009-03-06 18:18:23 EST
Created attachment 334358 [details]
Better no-root-config patch.

Description of problem:
The patch hplip-no-root-config.patch that is included in the spec file is bad and causes crashes of hp-setup. (It refefences filename before it is defined.)

It should rather look like the attached one.

Version-Release number of selected component (if applicable):
hplip-3.9.2-2.fc11

How reproducible:
run hp-setup -> python exception
Comment 1 Tim Waugh 2009-03-09 13:45:42 EDT
Thanks.

Note You need to log in before you can comment on or make changes to this bug.