Bug 489098 - mysql rebuild failing because of expired SSL certs.
mysql rebuild failing because of expired SSL certs.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-07 10:15 EST by Mark Salter
Modified: 2013-07-02 23:21 EDT (History)
2 users (show)

See Also:
Fixed In Version: 5.0.77-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 12:10:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Salter 2009-03-07 10:15:21 EST
Description of problem:
mysql rebuild fails in %check stage.

Version-Release number of selected component (if applicable):
mysql-5.0.67-2

How reproducible:
100%

Steps to Reproduce:
1. Try rebuilding mysql-5.0.67-2.f10.src.rpm
2.
3.
  
Actual results:
Tests fail in %check, stopping rebuild.

Expected results:


Additional info:
The problem is that the SSL certs expired in Jan 2009. I retried using certs from mysql-5.1.32 and %check was able to finish successfully.
Comment 1 Tom Lane 2009-03-07 13:42:55 EST
Yeah, I'd been waiting for upstream to release a version with this fixed, but I guess they're in no hurry to --- I see that 5.0.77 was released without a fix, *after* they must have known it was broken.  Grumble.
Comment 2 Fedora Update System 2009-03-07 19:00:56 EST
mysql-5.0.77-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/mysql-5.0.77-1.fc10
Comment 3 Fedora Update System 2009-03-07 19:01:12 EST
mysql-5.0.77-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/mysql-5.0.77-1.fc9
Comment 4 Fedora Update System 2009-03-09 18:54:03 EDT
mysql-5.0.77-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mysql'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-2482
Comment 5 Fedora Update System 2009-03-09 19:03:58 EDT
mysql-5.0.77-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update mysql'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2009-2532
Comment 6 Fedora Update System 2009-03-25 12:10:06 EDT
mysql-5.0.77-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2009-03-25 12:14:18 EDT
mysql-5.0.77-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.