This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 489131 - Konsole stop responding to input after opening new tab
Konsole stop responding to input after opening new tab
Status: CLOSED DUPLICATE of bug 488223
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-07 18:04 EST by Hesty
Modified: 2009-03-07 18:10 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-07 18:10:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hesty 2009-03-07 18:04:43 EST
Description of problem:
After recent kde upgrade, konsole stops responding to input after opening new tab. Tried opening new tab using Ctrl-Shift-N and through the menu with same result. Konsole is running in Gnome.

Version-Release number of selected component (if applicable):
kdebase.x86_64                               6:4.2.0-6.fc10
kdebase-libs.x86_64                          6:4.2.0-6.fc10 
kdebase-runtime.x86_64                       4.2.0-7.fc10 
kdebase-runtime-libs.x86_64                  4.2.0-7.fc10    
kdebase-workspace.x86_64                     4.2.0-8.fc10               
kdebase-workspace-libs.x86_64                4.2.0-8.fc10 

How reproducible:
Always

Steps to Reproduce:
1. Start konsole in gnome.
2. Open a new tab.
  
Actual results:
Konsole refuses to receive any input from keyboard.

Expected results:
Input is accepted.

Additional info:
A few others also have the same problem here:
http://forums.fedoraforum.org/showthread.php?t=215617
Comment 1 Kevin Kofler 2009-03-07 18:10:55 EST
This was caused by a libgxim update, update your libgxim again (or remove the input method stuff entirely if you don't need it).

*** This bug has been marked as a duplicate of bug 488223 ***

Note You need to log in before you can comment on or make changes to this bug.