Bug 489132 - Website bug
Website bug
Status: CLOSED DUPLICATE of bug 457843
Product: Fedora
Classification: Fedora
Component: WebKit (Show other bugs)
10
All All
low Severity urgent
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-07 18:10 EST by ametedinov
Modified: 2009-03-07 23:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-07 23:19:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ametedinov 2009-03-07 18:10:07 EST
Please redirect this bug to the correct destination/person

https://bugzilla.redhat.com/enter_bug.cgi?classification=Fedora

It takes a veeeeeeeeeeeery loooooooooooooooooong time to open the fedora bugzilla page. After one opens this page   https://bugzilla.redhat.com/enter_bug.cgi?classification=Fedora    and clicks one the "Fedora" link it takes about 20 seconds to open the page. (with 20Mbps download speed).
Comment 1 Mamoru TASAKA 2009-03-07 23:19:42 EST
This is not WebKit's fault. On my system both firefox and kazehakase
takes about 30-40 seconds to open that URL.

The main reason of this is that Fedora has now about 8000 components.

*** This bug has been marked as a duplicate of bug 457843 ***

Note You need to log in before you can comment on or make changes to this bug.