Bug 489225 - update to rpm 4.7 beta1 resulted in some db errors
update to rpm 4.7 beta1 resulted in some db errors
Status: CLOSED DUPLICATE of bug 455836
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-08 16:35 EDT by Rahul Sundaram
Modified: 2013-03-13 01:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-18 09:17:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2009-03-08 16:35:31 EDT
Description of problem:

I ran yum update and got the new rpm versions and rpm gave some db errors after that about unable to access the database. I have to move out all __db* files from /var/lib/rpm for rpm to work again. I have the __db files if you need them and I am running ext3 and not ext4 since this is originally a Fedora 10 installation.


Version-Release number of selected component (if applicable):

4.7 beta1


Additional info:

I am not sure what information you require to help debug the problem but if you need anything, ask.
Comment 1 Panu Matilainen 2009-03-09 09:33:07 EDT
The exact error message(s) would be needed for meaningful commentary.
Comment 2 Panu Matilainen 2009-03-18 09:17:04 EDT
Without further info, I'm assuming this is one of the cases/side-effects of rpm not removing the db environment automatically.

*** This bug has been marked as a duplicate of bug 455836 ***

Note You need to log in before you can comment on or make changes to this bug.