Bug 489229 - Serious regression in "Move to <folder> again" menu item in thunderbird 3
Serious regression in "Move to <folder> again" menu item in thunderbird 3
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-08 17:54 EDT by Jonathan Kamens
Modified: 2018-04-11 05:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-09 09:32:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 473168 None None None Never

  None (edit)
Description Jonathan Kamens 2009-03-08 17:54:10 EDT
In thunderbird 2, when you right-clicked on a message, one of the menu items that appeared was "Move to <folder> again", where <folder> was whatever folder you last moved a message to.  This was extremely useful.

In thunderbird 3, the menu item just says "Move again", which is utterly useless, since there's no way of knowing for certain what folder it will move things to unless you just did it a second ago, which certainly isn't always the case.

This is a serious regression.
Comment 1 Matěj Cepl 2009-03-09 09:32:05 EDT
We find this bug has been already fixed upstream (https://bugzilla.mozilla.org/show_bug.cgi?id=473168).

Red Hat will continue to track the issue in the centralized upstream bug tracker, and will take care this patch will get into our release.

Thank you for the bug report.

Note You need to log in before you can comment on or make changes to this bug.