Bug 489241 - RHEL5.3 2.6.18-128.el5 PPC64 kernel does not respond to keyboard
RHEL5.3 2.6.18-128.el5 PPC64 kernel does not respond to keyboard
Status: CLOSED DUPLICATE of bug 455232
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
All Linux
low Severity urgent
: rc
: ---
Assigned To: Ameet Paranjape
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-08 22:27 EDT by Simon Xu
Modified: 2013-03-07 19:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 14:13:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Xu 2009-03-08 22:27:37 EDT
Description of problem:

After booting up RHEL5.3 2.6.18-128.el5 PPC64 kernel on IBM P615, the machine does not respond to keyboard strokes (including scroll lock, num lock, caps lock).  But you can still get normal response if you ping it, and you can use ssh to log into the machine if sshd is running.

Version-Release number of selected component (if applicable):

2.6.18-128.el5

How reproducible:


Steps to Reproduce:
1. Install RHEL5.3 on IBM P615
2. Boot it.
3.
  
Actual results:

the machine does not respond to keyboard strokes (including scroll lock, num lock, caps lock).  But you can still get normal response if you ping it, and you can use ssh to log into the machine if sshd is running.

Expected results:

The machine should respond to key strokes.

Additional info:
Comment 2 Ameet Paranjape 2009-04-03 14:13:47 EDT

*** This bug has been marked as a duplicate of bug 455232 ***

Note You need to log in before you can comment on or make changes to this bug.