Bug 489284 - user should be able to enable sudo at first boot
user should be able to enable sudo at first boot
Status: CLOSED DUPLICATE of bug 462161
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 06:43 EDT by Usama Akkad
Modified: 2009-03-09 10:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-09 10:12:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Usama Akkad 2009-03-09 06:43:18 EDT
Description of problem:

many users want to use sudo because it support command completion and because it preserve the rights for some time and it doesn't open the root account fully.

How reproducible:
$sudo defaultuser

a message will appear stating that you aren't in the sudoers file.

Steps to Reproduce:
1.$sudo defaultuser

Actual results:
a message will appear stating that you aren't in the sudoers file.

Expected results:
to do the command as super user

in #fedora-devel
<blarney> it probably could be added as an option to "firstboot"

I think it should be enabled by default for the default user
Comment 1 Chris Lumens 2009-03-09 10:12:41 EDT

*** This bug has been marked as a duplicate of bug 462161 ***

Note You need to log in before you can comment on or make changes to this bug.