Bug 48934 - man-1.5i2-0.6x and cron.dail/tmpwatch error
man-1.5i2-0.6x and cron.dail/tmpwatch error
Status: CLOSED DUPLICATE of bug 47784
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2001-07-12 12:02 EDT by Rex Dieter
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-07-13 09:18:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2001-07-12 12:02:34 EDT
Description of Problem:
After updating to man-1.5i2-0.6x, systems produce an error (mailed to 
error: lstat() of directory /var/catman/X11R6/cat? failed: No such file 
or directory
The source of this is /etc/cron.d/tmpwatch
that insists on the existence of subdirectoriesin /var/catman (it is 
currently empty).
Comment 1 Federico Grau 2001-07-13 09:18:00 EDT
this is a duplicate of 47784.  There is a sample replacement tmpwatch script
Comment 2 Rex Dieter 2001-07-13 12:57:27 EDT

*** This bug has been marked as a duplicate of 47784 ***

Note You need to log in before you can comment on or make changes to this bug.