Bug 489341 - libcurl-devel-7.19.4-1.fc10.i386 conflicts with libcurl-devel-7.19.4-1.fc10.x86_64
libcurl-devel-7.19.4-1.fc10.i386 conflicts with libcurl-devel-7.19.4-1.fc10.x...
Status: CLOSED DUPLICATE of bug 488922
Product: Fedora
Classification: Fedora
Component: curl (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 11:53 EDT by H.J. Lu
Modified: 2013-07-02 19:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-09 13:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2009-03-09 11:53:13 EDT
When I did "yum upgrade", I got

Finished Transaction Test


Transaction Check Error:
  file /usr/include/curl/curlbuild.h conflicts between attempted installs of libcurl-devel-7.19.4-1.fc10.i386 and libcurl-devel-7.19.4-1.fc10.x86_64
Comment 1 Jindrich Novy 2009-03-09 13:10:05 EDT

*** This bug has been marked as a duplicate of bug 488922 ***

Note You need to log in before you can comment on or make changes to this bug.