Bug 489393 - Rawhide PPC image from 9th march fails to boot: kernel oops on Powerbook G4
Rawhide PPC image from 9th march fails to boot: kernel oops on Powerbook G4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 16:22 EDT by Alex Kanavin
Modified: 2009-03-30 00:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 00:12:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel oops (1.07 MB, image/jpeg)
2009-03-09 16:22 EDT, Alex Kanavin
no flags Details
X backtrace (846.20 KB, image/jpeg)
2009-03-09 16:23 EDT, Alex Kanavin
no flags Details

  None (edit)
Description Alex Kanavin 2009-03-09 16:22:34 EDT
Created attachment 334567 [details]
kernel oops

I get kernel oops message when booting the latest rawhide image on my powerbook G4 with GeForce FX Go5200 graphics. Screenshots attached (can't give you the logs because the system locks up).
Comment 1 Alex Kanavin 2009-03-09 16:23:20 EDT
Created attachment 334568 [details]
X backtrace
Comment 2 Ben Skeggs 2009-03-09 17:25:04 EDT
I just committed a fix, it'll appear in the next kernel build.  Thanks!
Comment 3 Alex Kanavin 2009-03-22 09:14:21 EDT
Yep, seems to work now :)

Note You need to log in before you can comment on or make changes to this bug.