Bug 489407 - AttributeError: 'rpm.ts' object has no attribute 'IDTXload'
AttributeError: 'rpm.ts' object has no attribute 'IDTXload'
Status: CLOSED DUPLICATE of bug 480664
Product: Fedora
Classification: Fedora
Component: rpmlint (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 17:26 EDT by Michal Nowak
Modified: 2013-03-07 21:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-09 17:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2009-03-09 17:26:07 EDT
Description of problem:

newman SPECS $ rpmlint -a fltk2.spec 
0 packages and 1 specfiles checked; 0 errors, 0 warnings.
Traceback (most recent call last):
  File "/usr/share/rpmlint/rpmlint.py", line 295, in <module>
    main()
  File "/usr/share/rpmlint/rpmlint.py", line 139, in main
    for item in ts.IDTXload():
AttributeError: 'rpm.ts' object has no attribute 'IDTXload'

(Happens for every SPEC, (S)RPM...)

Version-Release number of selected component (if applicable):

rpmlint-0.85-2.fc10.noarch (i386 box)

How reproducible:

always
  
Actual results:

BT

Expected results:

dunno :), no idea what the option is supposed to do :).
Comment 1 Ville Skyttä 2009-03-09 17:50:11 EDT
-a is supposed to check all installed packages on the system.

*** This bug has been marked as a duplicate of bug 480664 ***

Note You need to log in before you can comment on or make changes to this bug.