Bug 489412 - request for pstoedit to not use libEMF on ia64
request for pstoedit to not use libEMF on ia64
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pstoedit (Show other bugs)
rawhide
ia64 Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 17:39 EDT by Doug Chapman
Modified: 2009-03-10 03:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 03:33:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2009-03-09 17:39:25 EDT
Description of problem:
I am assisting with getting Fedora building on ia64 once again.  Currently pstoedit is not building since we do not have libEMF ported to ia64.  We would like to request that libEMF not be used for building pstoedit on ia64.  We have tested this and it appears to be functioning properly with the only difference being no EMF support.

The specific change to the spec file we are requesting is:


+ %ifnarch ia64
  BuildRequires:        libEMF-devel
+ %endif



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Denis Leroy 2009-03-10 03:33:26 EDT
Done.

Note You need to log in before you can comment on or make changes to this bug.