Bug 489431 - syslinux not installed error message
syslinux not installed error message
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 20:56 EDT by Christoph Wickert
Modified: 2009-03-09 22:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-09 21:02:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2009-03-09 20:56:55 EDT
Description of problem:
[root@wicktop spin-kickstarts]# livecd-creator -c fedora-livecd-lxde-de_DE.ks
...
/sbin/restorecon reset /var/log/messages context unconfined_u:object_r:var_log_t:s0->system_u:object_r:var_log_t:s0
/sbin/restorecon reset /var/log/secure context unconfined_u:object_r:var_log_t:s0->system_u:object_r:var_log_t:s0
Read error on pipe.
entferne Passwort für Benutzer root.
passwd: erfolgreich
Error creating Live CD : syslinux not installed : no suitable /usr/lib/syslinux/*menu.c32 found
[root@wicktop spin-kickstarts]# ls /usr/lib/syslinux/*menu.*
/usr/lib/syslinux/menu.c32  /usr/lib/syslinux/vesamenu.c32
[root@wicktop spin-kickstarts]# rpm -q syslinux livecd-tools
syslinux-3.61-3.fc10.i386
livecd-tools-020-1.fc10.i386

Version-Release number of selected component (if applicable):
livecd-tools-020-1.fc10.i386

How reproducible:
always
Comment 1 Jeremy Katz 2009-03-09 21:02:51 EDT
livecd-tools-022 is needed to build rawhide images due to other changes which have occurred in rawhide (you'll also want rawhide squashfs-tools and a 2.6.29 kernel for some of the ext4 fixes)
Comment 2 Christoph Wickert 2009-03-09 21:42:29 EDT
No, I don't want upgrade 997 packages, thanks. :(

Is there nothing else I can do? I _need_ to work on my LXDE spin to get it ready for F11.
Comment 3 Jeremy Katz 2009-03-09 22:11:05 EDT
Rebuilding the package should work fine on F10 as I don't think it depends on anything new really.  Pushing it as an update, though, means added possibility of breaking people building *existing* things for F10.

Note You need to log in before you can comment on or make changes to this bug.