Bug 489460 - Wacom driver does not with with mouse/lens device on intuos3
Wacom driver does not with with mouse/lens device on intuos3
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Jiri Pirko
Red Hat Kernel QE team
: ZStream
Depends On: 484959
  Show dependency treegraph
Reported: 2009-03-10 04:54 EDT by RHEL Product and Program Management
Modified: 2015-05-04 21:16 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-05-07 06:54:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2009-03-10 04:54:29 EDT
This bug has been copied from bug #484959 and has been proposed
to be backported to 5.3 z-stream (EUS).
Comment 2 Don Howard 2009-03-10 14:45:19 EDT
In 5.4:
Comment 3 Jiri Pirko 2009-04-08 06:23:20 EDT
in kernel-2.6.18-128.1.7.el5

you can download RPMs of recent 5.3.z kernels from
Comment 7 errata-xmlrpc 2009-05-07 06:54:09 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.