Bug 489465 - see log
see log
Status: CLOSED DUPLICATE of bug 488800
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:8e4c54c86ed90bc71...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 05:08 EDT by Thomas Woerner
Modified: 2009-03-10 11:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 11:31:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (92.15 KB, text/plain)
2009-03-10 05:08 EDT, Thomas Woerner
no flags Details

  None (edit)
Description Thomas Woerner 2009-03-10 05:08:25 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.25 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/parted/device.py", line 48, in __init__
    self.__device = _ped.device_get(path)
  File "/usr/lib/anaconda/storage/devices.py", line 602, in __init__
    self.partedDevice = parted.Device(path=self.path)
  File "/usr/lib/anaconda/storage/devicetree.py", line 752, in addUdevDevice
    sysfsPath=sysfs_path)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1013, in _populate
    self.addUdevDevice(dev)
  File "/usr/lib/anaconda/storage/devicetree.py", line 155, in __init__
    self._populate()
  File "/usr/lib/anaconda/storage/__init__.py", line 220, in reset
    luksDict=self.__luksDevs)
  File "/usr/lib/anaconda/storage/__init__.py", line 65, in storageInitialize
    anaconda.id.storage.reset()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
DeviceException: Could not find device for path /dev/sdc
Comment 1 Thomas Woerner 2009-03-10 05:08:31 EDT
Created attachment 334608 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-03-10 11:31:19 EDT

*** This bug has been marked as a duplicate of bug 488800 ***

Note You need to log in before you can comment on or make changes to this bug.