Bug 489533 - Fail to install/update NetworkManager-0.7.0.99-3.
Fail to install/update NetworkManager-0.7.0.99-3.
Status: CLOSED DUPLICATE of bug 489524
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 12:06 EDT by Arnold Wang
Modified: 2009-03-10 19:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 19:15:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arnold Wang 2009-03-10 12:06:41 EDT
Description of problem:


Version-Release number of selected component (if applicable):
NetworkManager-0.7.0.99-3

How reproducible:
yum update NetworkManager

Steps to Reproduce:
1.
2.
3.
  
Actual results:
yum update NetworkManager
Loaded plugins: refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package NetworkManager.i386 1:0.7.0.99-3.fc10 set to be updated
--> Processing Dependency: NetworkManager-glib = 1:0.7.0.99-3.fc10 for package: NetworkManager
--> Processing Dependency: libudev.so.0 for package: NetworkManager
--> Processing Dependency: NetworkManager = 1:0.7.0.99-1.fc10 for package: NetworkManager-gnome
--> Running transaction check
---> Package NetworkManager-glib.i386 1:0.7.0.99-3.fc10 set to be updated
---> Package NetworkManager-gnome.i386 1:0.7.0.99-3.fc10 set to be updated
---> Package libudev0.i386 0:127-3.fc10 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch      Version                 Repository    Size
================================================================================
Updating:
 NetworkManager            i386      1:0.7.0.99-3.fc10       updates      979 k
Installing for dependencies:
 libudev0                  i386      127-3.fc10              fedora        49 k
Updating for dependencies:
 NetworkManager-glib       i386      1:0.7.0.99-3.fc10       updates      175 k
 NetworkManager-gnome      i386      1:0.7.0.99-3.fc10       updates      394 k

Transaction Summary
================================================================================
Install      1 Package(s)         
Update       3 Package(s)         
Remove       0 Package(s)         

Total size: 1.6 M
Is this ok [y/N]: y
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 4ebfc273
updates/gpgkey                                           | 2.3 kB     00:00     


Public key for NetworkManager-0.7.0.99-3.fc10.i386.rpm is not installed
[root@arnoldw-lt ~]# 



Expected results:
NetworkManager will be updated.

Additional info:
"yum update --nogpgcheck NetworkManager" works fine as a workaround right now.
Comment 1 Tim Jackson 2009-03-10 19:15:20 EDT

*** This bug has been marked as a duplicate of bug 489524 ***

Note You need to log in before you can comment on or make changes to this bug.