This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 489544 - gnu-efi can once again be built on ia64
gnu-efi can once again be built on ia64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnu-efi (Show other bugs)
rawhide
ia64 Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 12:37 EDT by Doug Chapman
Modified: 2009-03-12 17:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 17:12:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2009-03-10 12:37:35 EDT
Description of problem:
The previous version of gnu-efi (3.0d) had some code that had a non-free license for the ia64 bits and hence was removed and ia64 was removed from the ExclusiveArch line in the spec file.  The current version (3.0e) has freely distributable ia64 code.  It has the same license as the ia32 and x86_64 code.

We would like to have ia64 added back to the ExclusiveArch line of the spec file so we can build this again.

thanks,

- Doug


Version-Release number of selected component (if applicable):
 gnu-efi-3.0e-5.fc11


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2009-03-12 17:12:32 EDT
Committed and tagged, but not built since I do not have access to any ia64 builders.

Note You need to log in before you can comment on or make changes to this bug.