Bug 489635 - Can not convert a figure to an image file
Can not convert a figure to an image file
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ghostscript (Show other bugs)
3.9
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 22:04 EDT by zhanghaiyan
Modified: 2010-10-01 07:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-01 07:17:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zhanghaiyan 2009-03-10 22:04:52 EDT
Description of problem:
Try to convert a figure to an image file, but no .png image file is created

Version-Release number of selected component (if applicable):
ghostscript-7.05-32.1.17
rhel3 i386/x86_64/ia64

How reproducible:
100%

Steps to Reproduce:
1. Get the .eps file
2. Issue command 'gs -dSAFER -dBATCH -dNOPAUSE -sDEVICE=png16m -dGraphicsAlphaBits=4 -sOutputFile=tiger.png tiger.eps'  under gnome-terminal
  
Actual results:
Not .png image is created

Expected results:
Verify the .png image file is created successfully 

Additional info:
Comment 1 zhanghaiyan 2009-03-11 23:11:24 EDT
The bug can not be reproduced on rhel3 i386 now.
Still can be reproduced on rhel3 x86_64/ia64
Comment 2 zhanghaiyan 2009-04-07 02:00:58 EDT
The bug can be reproduced on ghostscript-7.05-32.1.19 -rhel3- i386/x86_64/ia64/ppc/s390/s390x
Comment 3 Tim Waugh 2010-09-03 07:22:14 EDT
I am not able to reproduce this problem here using /usr/share/ghostscript/7.05/examples/tiger.ps.

Could you please attach the tiger.eps file you are using?  Also, do you get any error output from ghostscript?  Thanks.

Note You need to log in before you can comment on or make changes to this bug.