Bug 489760 - Fix escaping of variables in storage of Kickstart Profiles
Fix escaping of variables in storage of Kickstart Profiles
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.5
All Linux
low Severity medium
: ---
: ---
Assigned To: Partha Aji
Mike McCune
:
Depends On:
Blocks: space05 swcobbler05
  Show dependency treegraph
 
Reported: 2009-03-11 14:17 EDT by Mike McCune
Modified: 2012-03-06 03:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 03:11:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2009-03-11 14:17:20 EDT
Currently we have a mass escaping of all $ to \$ which causes lots of issues.

Apparently we can remove this because cheetah no longer cares about unresolved variables.
Comment 2 Partha Aji 2009-03-28 01:11:38 EDT
Moving to ON_QA
Comment 3 Jesus M. Rodriguez 2009-04-14 10:13:32 EDT
Spacewalk 0.5 released.
Comment 4 Miroslav Suchý 2009-09-17 03:11:11 EDT
Spacewalk 0.5 has been released for long time ago.

Note You need to log in before you can comment on or make changes to this bug.