Bug 489779 - Virtual Machine Manager hangs after changing number of CPUs
Virtual Machine Manager hangs after changing number of CPUs
Status: CLOSED DUPLICATE of bug 487013
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 15:45 EDT by Marc Milgram
Modified: 2009-03-12 09:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 09:58:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Milgram 2009-03-11 15:45:09 EDT
Description of problem:
Virtual Machine Manager stops responding after using it to change the number of CPUs for a particular VM.

Version-Release number of selected component (if applicable):
virt-manager-0.6.1-1.fc10.i386

How reproducible:
Always.

Steps to Reproduce:
1.Start Virtual Machine Manager
2.Open a currently shut off VM
3.Click on the hardware tab
4. Increase the CPU allocation
5. Click on Apply
  
Actual results:
virt-manager becomes unresponsive.

Expected results:
Virt-manager responds normally.

Additional info:
Comment 1 Daniel Berrange 2009-03-12 05:55:41 EDT
What libvirt version have you got ?
Comment 2 Daniel Berrange 2009-03-12 06:53:24 EDT
FYI, i'm betting on this being a dup of this bug

https://bugzilla.redhat.com/show_bug.cgi?id=487013
Comment 3 Marc Milgram 2009-03-12 09:58:00 EDT
I am running libvirt-0.6.1-1.fc10.i386.

This is a dup of 487013.  My symptoms exactly.

*** This bug has been marked as a duplicate of bug 487013 ***

Note You need to log in before you can comment on or make changes to this bug.