Bug 489783 - tmp crypt ext2 filesystem error, system stuck
tmp crypt ext2 filesystem error, system stuck
Status: CLOSED DUPLICATE of bug 502970
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 16:06 EDT by Kai Engert (:kaie)
Modified: 2009-05-27 21:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 21:06:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kai Engert (:kaie) 2009-03-11 16:06:08 EDT
using kernel 2.6.27.19-170.2.35.fc10.i686

came back to computer, X screen locked, mouse pointer worked, but keypress did not trigger the usual unlock-prompt

switched to console using ctrl-f2

saw reports about filesystem errors on /dev/dm-2
this is a 1 gb tmp filesystem, encrypted, ext2
gets re-created each time I boot

/etc/crypttab :
tmpcrypt                /dev/sda8       /dev/urandom tmp

/etc/fstab :
/dev/mapper/tmpcrypt    /tmp                    ext2    defaults        0 0


(a couple of weeks ago I had other filesystem errors with 2.6.27.15-170.2.24.fc10.i686 on my data/home partitions, luckily I had a working backup on a raid 1 volume)


I have switched back to 2.6.27.5-117.fc10.i686
the only recent kernel that works well for me.
Comment 1 Kai Engert (:kaie) 2009-05-27 21:06:23 EDT
I've got more problems and have a more detailed report in bug 502970

*** This bug has been marked as a duplicate of bug 502970 ***

Note You need to log in before you can comment on or make changes to this bug.