This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 48986 - traceback when double clicking raid partition
traceback when double clicking raid partition
Status: CLOSED DUPLICATE of bug 48989
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-12 16:40 EDT by David Lawrence
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-13 15:44:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Traceback when double clicking raid partition (8.65 KB, text/plain)
2001-07-12 16:41 EDT, David Lawrence
no flags Details

  None (edit)
Description David Lawrence 2001-07-12 16:40:30 EDT
Description of Problem:
Tree: qa0711.4
Install: NFS GUI Custom

When using manual partition setup in disk druid, if you double click on a
Software Raid entry in the partition list, it causes a traceback. Reports
that the partition does not have an isMountable attribute. I am attaching
the traceback to this report.

How Reproducible:
Always
Comment 1 David Lawrence 2001-07-12 16:41:45 EDT
Created attachment 23449 [details]
Traceback when double clicking raid partition
Comment 2 David Lawrence 2001-07-12 16:53:03 EDT
Dont exactly have to double click. Also happens when highlighting and clicking
'Edit'
Comment 3 Glen Foster 2001-07-13 15:44:21 EDT
This defect considered MUST-FIX for Fairfax gold-release.
Comment 4 Michael Fulbright 2001-07-16 11:19:02 EDT

*** This bug has been marked as a duplicate of 48989 ***

Note You need to log in before you can comment on or make changes to this bug.