This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 48991 - '--freshen' missing from '--help'
'--freshen' missing from '--help'
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-12 17:19 EDT by Chris Cogdon
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-12 17:19:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Cogdon 2001-07-12 17:19:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
The --freshen option is missing from the output of --help.

How reproducible:
Always

Steps to Reproduce:
1. Type 'rpm --help'.

Actual Results:  See that '--freshen' is missing.


Additional info:

Story: I wonder how long --freshen has been in there? Every time I've 
installed a RedHat Linux system, I've always written my own 'updaterpm' 
script that does effectively what --freshen does, simply because I never 
new it was there, being missing from --help :)
Comment 1 Jeff Johnson 2001-07-13 08:40:17 EDT
The usage of --freshen is in the output of "rpm --help" in
(at least) rpm-4.0.3-0.69.

Note You need to log in before you can comment on or make changes to this bug.