Bug 489967 - cobber text needs to be localized on spacewalk config page... see **
cobber text needs to be localized on spacewalk config page... see **
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.5
All Linux
low Severity medium
: ---
: ---
Assigned To: Partha Aji
wes hayutin
https://dhcp231-223.rdu.redhat.com/rh...
:
Depends On:
Blocks: space05
  Show dependency treegraph
 
Reported: 2009-03-12 14:04 EDT by wes hayutin
Modified: 2009-09-17 03:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 03:11:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss (381.17 KB, image/png)
2009-03-12 14:04 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2009-03-12 14:04:04 EDT
Created attachment 334978 [details]
ss

Description of problem:

cobber text needs to be localized on spacewalk config page... see **
Comment 1 Brad Buckingham 2009-03-25 15:13:27 EDT
Reassigned to Partha.  Looks like we're also missing the code for that Cobbler page.  He is investigating.
Comment 2 Partha Aji 2009-03-26 17:37:56 EDT
Added all the localization text yesterday ....
Comment 3 Partha Aji 2009-03-28 01:11:39 EDT
Moving to ON_QA
Comment 4 Jesus M. Rodriguez 2009-04-14 10:13:33 EDT
Spacewalk 0.5 released.
Comment 5 Miroslav Suchý 2009-09-17 03:11:13 EDT
Spacewalk 0.5 has been released for long time ago.

Note You need to log in before you can comment on or make changes to this bug.