This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 490009 - ibus - Deleting Next Engine shortcuts doesn't work
ibus - Deleting Next Engine shortcuts doesn't work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker 481098
  Show dependency treegraph
 
Reported: 2009-03-12 16:35 EDT by Warren Togami
Modified: 2009-03-28 00:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-28 00:26:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-03-12 16:35:46 EDT
ibus-0.1.1.20090203-1.fc10.x86_64

My ibus configuration has Next Engine shortcuts defined because I began using it before it became disabled by default in a later update for non-Chinese languages.

Quite often I accidentally activate the IM by hitting Ctrl-Shift.  I tried to delete the Next Engine hotkeys from the ibus Preferences menu, but deleting those hotkeys fails to stay deleted.

Please fix for F-10 and F-11.
Comment 1 Jens Petersen 2009-03-24 04:37:52 EDT
IIUC this is already fixed in rawhide/f11beta so I think this should be taken off the f11blocker list.
Comment 2 Peng Huang 2009-03-26 02:24:02 EDT
This problem has been fixed in upstream. I will build new version later.
Comment 3 Peng Huang 2009-03-28 00:26:14 EDT
fixed in 1_1_0_20090311-2

Note You need to log in before you can comment on or make changes to this bug.