Bug 490014 - Ensure that your POT and PO files are up-to date
Ensure that your POT and PO files are up-to date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 490056
  Show dependency treegraph
 
Reported: 2009-03-12 16:47 EDT by Xavier Conde
Modified: 2009-03-13 09:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 09:00:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Conde 2009-03-12 16:47:55 EDT
Hi,

I'm opening this bug on behalf of the FLP team as a reminder for you to ensure that your POT and PO files are up-to date and ready to be translated. Remember that deadline for translators is Apr 7th.

Your current POT and PO files have the following values, at least for Catalan PO:

"POT-Creation-Date: 2007-12-12 16:38+0100\n"
"PO-Revision-Date: 2008-09-21 17:41+0100\n"

Please ensure that your POT file contains the latest strings and PO files have been merged accordingly.

Many thanks in advance and best regards!
Comment 1 Nils Philippsen 2009-03-13 09:00:33 EDT
Strings haven't been changed since then and are up to date.

Note You need to log in before you can comment on or make changes to this bug.