Bug 490019 - Ensure that your POT and PO files are up-to date
Ensure that your POT and PO files are up-to date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-nfs (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 490056
  Show dependency treegraph
 
Reported: 2009-03-12 17:00 EDT by Xavier Conde
Modified: 2009-03-25 16:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 09:02:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Conde 2009-03-12 17:00:50 EDT
Hi,

I'm opening this bug on behalf of the FLP team as a reminder for you to ensure that your POT and PO files are up-to date and ready to be translated. Remember that deadline for translators is Apr 7th.

Your current POT and PO files have the following values, at least for Catalan PO:

"POT-Creation-Date: 2008-07-15 16:35+0200\n"
"PO-Revision-Date: 2008-09-20 00:11+0100\n"

Please ensure that your POT file contains the latest strings and PO files have been merged accordingly.

Many thanks in advance and best regards!
Comment 1 Nils Philippsen 2009-03-13 09:02:06 EDT
Ran "make update-po" and pushed to git.fedorahosted.org.
Comment 2 Noriko Mizumoto 2009-03-25 04:04:07 EDT
It seems files downloaded via new Tx have not been updated yet.

https://translate.fedoraproject.org/tx/projects/system-config-nfs/master/
https://translate.fedoraproject.org/tx/projects/system-config-nfs/master/view/po/ja.po
14 "POT-Creation-Date: 2008-07-15 16:35+0200\n"
15 "PO-Revision-Date: 2008-09-09 22:55+1000\n"
16 "Last-Translator: Noriko Mizumoto <noriko@redhat.com>\n"
17 "Language-Team: Japanese <fedora-trans-ja@redhat.com>\n"
Comment 3 Nils Philippsen 2009-03-25 06:02:48 EDT
This is because no strings have been added/changed since that date.
Comment 4 Noriko Mizumoto 2009-03-25 16:27:50 EDT
Thank you for clarification!

Note You need to log in before you can comment on or make changes to this bug.