Bug 490023 - Ensure that your POT and PO files are up-to date
Ensure that your POT and PO files are up-to date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 490056
  Show dependency treegraph
 
Reported: 2009-03-12 17:06 EDT by Xavier Conde
Modified: 2009-03-25 06:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 09:02:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Conde 2009-03-12 17:06:48 EDT
Hi,

I'm opening this bug on behalf of the FLP team as a reminder for you to ensure that your POT and PO files are up-to date and ready to be translated. Remember that deadline for translators is Apr 7th.

Your current POT and PO files have the following values, at least for Catalan PO:

"POT-Creation-Date: 2008-12-01 17:55+0100\n"
"PO-Revision-Date: 2008-09-27 10:05+0100\n"

Please ensure that your POT file contains the latest strings and PO files have been merged accordingly.

Many thanks in advance and best regards!
Comment 1 Nils Philippsen 2009-03-13 09:02:57 EDT
Ran "make update-po" and pushed to git.fedorahosted.org.
Comment 2 Noriko Mizumoto 2009-03-25 04:18:05 EDT
It seems PO files downloaded via Tx have not got updated.
CC'd Dimitris, please correct me if I am wrong.

https://translate.fedoraproject.org/tx/projects/system-config-users/master/view/po/ja.po
Comment 3 Dimitris Glezos 2009-03-25 05:16:49 EDT
I compared the results of Transifex with the POT contents:

http://git.fedorahosted.org/git/?p=system-config-samba.git;a=blob;f=po/system-config-samba.pot;h=c5e744c0b24c1dc7164f552bce3cba363a074195;hb=HEAD

The POT-creation-date looks the same, so Tx has the correct content.
Comment 4 Nils Philippsen 2009-03-25 06:08:22 EDT
This is because no strings have been added/changed since that date (some po
files were changed by "make update-po" this time, but not due to string
changes).

Note You need to log in before you can comment on or make changes to this bug.