This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 490091 - tomcat5 upgrade path to F11 broken
tomcat5 upgrade path to F11 broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tomcat5 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Walluck
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-03-13 02:52 EDT by Christopher Beland
Modified: 2009-05-20 18:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-20 18:59:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2009-03-13 02:52:15 EDT
There is an EVR problem causing the F10 -> F11 upgrade path for tomcat5 to break.  For example, I had installed 

tomcat5-jsp-2.0-api-5.5.27-6.1.fc10.noarch
tomcat5-servlet-2.4-api-5.5.27-6.1.fc10.noarch

These did not get changed by "yum update" until I removed them manually with "rpm -e --nodeps". "yum install tomcat5-jsp-2.0-api tomcat5-servlet-2.4-api" then pulls:

tomcat5-jsp-2.0-api-5.5.27-5.9.fc11.noarch
tomcat5-servlet-2.4-api-5.5.27-5.9.fc11.noarch
Comment 1 Adam Williamson 2009-03-13 14:33:42 EDT
dwalluck (hi, david!) sent tomcat5-5.5.27-6.1.fc10 to f10 on 2008-12-10. it was tagged for dist-f10-updates, f11-alpha and f11-alpha-2 - but not for dist-f11, which I believe is the tag it actually needs to get into rawhide.

This bug has been triaged

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Adam Williamson 2009-05-20 18:59:25 EDT
Since April 15th there is a tomcat5-5.5.27-6.2.fc11 , which is later than the latest fc10 version, so this ought to be fixed.

Note You need to log in before you can comment on or make changes to this bug.