Bug 490163 - Initial keyboard settings for Estonian user is set to be Ethiopian.
Initial keyboard settings for Estonian user is set to be Ethiopian.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 12:12 EDT by Ivo Sarak
Modified: 2015-01-14 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 00:27:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2009-03-13 12:12:56 EDT
Description of problem:
If to add a new user after clean system install to use Estonian keyboard then GDM does issue a Ethiopian character set for that user.

Version-Release number of selected component (if applicable):
gdm-2.25.2-3.fc11.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Clean F11 Alpha system install;
2. Add an user with Estonian keyboard set;
3. Restart the system;
  
Actual results:
Freshly created user is set to be using Ethiopian keyboard.

Expected results:
Freshly created user should be set to be using Estonian keyboard.

Additional info:
After initial messing with that issue, user will change Ethiopian back to Estonian and it is OK from that point forward. It seems to be a GDM issue as terminal settings will need no such changes.
Comment 1 jako 2009-04-01 18:06:53 EDT
It appears to be closely related to bug 473226
Comment 2 Matthias Clasen 2009-04-28 00:27:40 EDT
Seems to work correctly here:

1. Select Estonian in system-config-keyboard
2. Reboot
3. gdm comes up with 'Estonia' as a keyboard layout

Note You need to log in before you can comment on or make changes to this bug.