Bug 490172 - (CVE-2009-1102) CVE-2009-1102 OpenJDK code generation vulnerability (6636360)
CVE-2009-1102 OpenJDK code generation vulnerability (6636360)
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=critical,source=sun,public=200...
: Security
Depends On: 490182 490183 492325 492326
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 12:52 EDT by Marc Schoenefeld
Modified: 2011-10-12 09:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-12 09:48:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Marc Schoenefeld 2009-03-26 06:53:16 EDT
Unspecified vulnerability in the Virtual Machine in Java SE
Development Kit (JDK) and Java Runtime Environment (JRE) 6 Update 12
and earlier allows remote attackers to access files and execute
arbitrary code via unknown vectors related to "code generation."
Comment 4 errata-xmlrpc 2009-03-26 12:03:41 EDT
This issue has been addressed in following products:

  Extras for RHEL 4
  Extras for Red Hat Enterprise Linux 5

Via RHSA-2009:0392 https://rhn.redhat.com/errata/RHSA-2009-0392.html
Comment 5 errata-xmlrpc 2009-04-07 14:36:51 EDT
This issue has been addressed in following products:

  Red Hat Enterprise Linux 5

Via RHSA-2009:0377 https://rhn.redhat.com/errata/RHSA-2009-0377.html

Note You need to log in before you can comment on or make changes to this bug.