Bug 490220 - osmo-0.2.6 is available
osmo-0.2.6 is available
Status: CLOSED DUPLICATE of bug 512626
Product: Fedora
Classification: Fedora
Component: osmo (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 17:23 EDT by fever
Modified: 2009-07-24 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-24 12:58:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2009-03-13 17:23:42 EDT
osmo-0.2.6 is already available. Repo version is 0.2.4.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Debarshi Ray 2009-04-13 00:58:24 EDT
Now that the libsyncml issues have been solved, Osmo 0.2.6 will be released as an update for Fedora 10 and Fedora 11 after Fedora 11 is released.
Comment 2 John Poelstra 2009-06-08 15:29:07 EDT
Adding 'FutureFeature' keyword to avoid rawhide rebase.
Comment 3 Upstream Release Monitoring 2009-07-24 12:58:35 EDT

*** This bug has been marked as a duplicate of bug 512626 ***

Note You need to log in before you can comment on or make changes to this bug.