This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 490273 - Packages skipped because of dependency problems: libconcord-0.21-1.fc11.x86_64
Packages skipped because of dependency problems: libconcord-0.21-1.fc11.x...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: concordance (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Douglas E. Warner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-03-14 11:19 EDT by Nicolas Mailhot
Modified: 2009-03-16 08:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 08:32:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-03-14 11:19:58 EDT
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libconcord.so.0()(64bit) for package: concordance
---> Package libconcord.x86_64 0:0.21-1.fc11 set to be updated
--> Finished Dependency Resolution
concordance-0.20-6.fc11.x86_64 from installed has depsolving problems
  --> Missing Dependency: libconcord.so.0()(64bit) is needed by package concordance-0.20-6.fc11.x86_64 (installed)

Packages skipped because of dependency problems:
    libconcord-0.21-1.fc11.x86_64 from koji-f11-builds
Comment 1 Douglas E. Warner 2009-03-16 08:17:19 EDT
Thanks for the reminder; I was waiting for libconcord to be tagged to I could continue the build since my chain-build broke for some reason.

Note You need to log in before you can comment on or make changes to this bug.